Back to Mobile View

Skip to Content

TUAW Deals

MobileMe requires OS X 10.5.4?



TUAW reader Lee Car noticed something odd whilst reading the Terms and Conditions of MobileMe (I'm impressed that anyone actually reads that stuff). The official System Requirements of MobileMe say that you need 'Mac OS X v10.4.11 or latest version of Mac OS X Leopard,' which isn't all that newsy worthy. However, as you can see above, the MobileMe Terms of Service lists Mac OS X v10.4.11, v10.5.4, or later. Very interesting, huh?

This leads me to believe that around the time MobileMe launches ( July 11) we'll see 10.5.4.

Update: Cory reminds me that one of our tipsters told us to expect OS X 10.5.4 during the second week of June. Looks pretty likely to me.

© 2014 AOL Inc. All Rights Reserved.