Back to Mobile View

Skip to Content

Snow Leopard security update revised to fix Rosetta issues

As noted yesterday, many of the users who updated their OS X 10.6 systems with Apple's most recent security patches found themselves unable to run PowerPC legacy apps via the Rosetta compatibility layer. Today a new version of that update (Security Update 2012-001 v1.1) is now available, and it should resolve the issues.

The latest build removes the patch to the ImageIO code that was included in the original version; this, apparently, was the cause of the breakage. 10.6.8 users can download the new version from Apple's site or via Software Update.

[via MacDailyNews]



Categories

Mac

As noted yesterday, many of the users who updated their OS X 10.6 systems with Apple's most recent security patches found themselves...