Back to Mobile View

Skip to Content

TUAW Deals

iOS 5.1 gets a tethered jailbreak for non-A5 iPads, iPhones and iPods

The iPhone Dev Team has updated redsn0w to support a tethered 5.1 jailbreak for non-A5 devices. This means it'll only work with the original iPad and the iPhone 4 and older devices. The tethered jailbreak also apparently breaks iBooks, a bug which will be fixed in a future version of redsn0w.

You can download the jailbreak tool from the iPhone Dev Team's website. There's detailed information on the jailbreak and instructions on how to keep your carrier unlock. The Dev Team also has a stern warning to iPhone 4S and iPad 2 owners -- if you want to keep your current jailbreak, "DO NOT UPDATE TO 5.1."

[Via MuscleNerd]



The iPhone Dev Team has updated redsn0w to support a tethered 5.1 jailbreak for non-A5 devices. This means it'll only work with the...