Back to Mobile View

Skip to Content

Tag: 1.1.4

Qik launches on Installer.app

A while back, Qik announced that they would be creating a video broadcast client for the iPhone. When they first announced it, Qik was only available in a limited beta to jailbroken phones. However, Qik has announced that all jailbroken 1.1.4 iPhones will be able to get the client through...

Continue Reading

Growl updated to 1.1.4, fixes "Install Failed" message in Leopard

It was only a couple weeks ago that Growl version 1.1.3 was released, but as some commenters noted on the 1.1.3 post, there was a bug that caused some the inability to install Growl under Leopard. Well, the Growl team has heard your cries and issued an update to Growl that hopes to solve the...

Continue Reading

iPod/iPhone firmware update 1.1.4 released

Just connected my iPhone to iTunes. More details as they come in.1:30: I'm downloading the software now... To download directly, the direct links are iPhone and iPod. (Do let me know if I messed either of those up.) I've decided that my wee little iPod touch will be the update fodder this...

Continue Reading